EMProfileUpdate does not update the Outlook 2003 MAPI profiles. (NETIQKB48158)

  • 7748158
  • 02-Feb-2007
  • 02-Oct-2007

Resolution

symptom
EMProfileUpdate does not update the Outlook 2003 MAPI profiles.

symptom
ERROR: Failed to update profile xxx, hr=8004011c.

cause
This issue occurs in some cases with Outlook 2003 clients, when Exchange Migrator did not set the source mailbox to Hidden.

fix

To prevent this problem, use the following procedure when migrating mailboxes for the first time:

  1. In the Specify Migration Options wizard, configure Exchange Migrator to set the source mailboxes to Hide source mailboxes from Global Address List.
  2. Run the Migrate Mail Objects wizard.
  3. Run EMProfileUpdate.


fix

If you have already migrated mailboxes and run EMProfileUpdate:

  1. Locate the source mailbox in Exchange Migrator.
  2. On the Advanced tab in the mailbox properties, set the mailbox to Hidden.
  3. Run EMProfileUpdate with the -reprocess switch.


note

For additional information on using EMProfileUpdate, please see the following NetIQ Knowledge Base Article:

"How can I update the MAPI profile on a user's desktop after mailbox objects are migrated to a different server?"
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB1100



Additional Information

Formerly known as NETIQKB48158