Agent does not show up under the Managed Computers tab after I added it to the managed computer rule (NETIQKB48145)

  • 7748145
  • 02-Feb-2007
  • 16-May-2007

Resolution

fact
Security Manager 5.00

fact
Security Manager 5.1

symptom
Agent does not show up under the Managed Computers tab after I added it to the managed computer rules for a central computer.

symptom
Machine is not displayed.

symptom
Cannot add an agent.

cause
When you add an agent to the managed computer rules, you will not see it immediately unless you force a managed computer scan.

fix

To force a scan:

  1. In the Monitor Console, expand the Configuration tree.
  2. Select Central Computers.
  3. Right-click the central computer that manages the agent.
  4. Click Scan all managed computers.


note
By default, managed computer scans happen automatically at 2:05 am.  When you force a scan, you will add the agent immediately.

Additional Information

Formerly known as NETIQKB48145