Is the Vulnerability Manager database supported on a named instance of Microsoft SQL Server? (NETIQKB47928)

  • 7747928
  • 02-Feb-2007
  • 22-Aug-2007

Resolution

goal
Is the Vulnerability Manager database supported on a named instance of Microsoft SQL Server?

goal
Is the VigilEnt database supported on a named instance of Microsoft SQL Server?

goal
Does the Vulnerability Manager database use a named instance of Microsoft SQL Server?

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fix

Yes, the Vulnerability Manager database is supported on a named instance of Microsoft SQL Server.

The Vulnerability Manager database computer requires Microsoft SQL Server 2000 with Service Pack 3 or later (English version). Non-U.S. language versions of Microsoft SQL Server are not supported.  The Vulnerability Manager database must be installed on an instance of Microsoft SQL Server with the collation designator set to the following collation type: Dictionary order, case insensitive, for use with code 1252 Character Set (or SQL_Latin1_General_Cp1_CI_AS).



note
For Vulnerability Manager 5.5, you can also obtain this information from the Vulnerability Manager Installation Guide.

Additional Information

Formerly known as NETIQKB47928

Feedback service temporarily unavailable. For content questions or problems, please contact Support.