Cannot log in after password change. (NETIQKB47810)

  • 7747810
  • 02-Feb-2007
  • 28-Aug-2007

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

symptom
Cannot log in after password change.

symptom
Error:  'user not authenticated'.

symptom
Error in log: Failed to bind to ldap://ServerName:389 using binding credentials
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C09030B, comment: AcceptSecurityContext error, data 52e, v893 ]

cause
The cause was from using external authentication and changing network password.

fix

To resolve this issue verify the authentication source again in Vulnerability Manager.

To verify the Authentication Source:

  1. In the left pane, expand Console Permissions.

  2. Select Authentication Sources.

  3. In the content window, select the source that you want to verify.

  4. In the content window, click Edit.

  5. Click Verify.

  6. When the source has been verified, click OK.

 For more information, contact Technical Support at www.netiq.com/support.



Additional Information

Formerly known as NETIQKB47810