Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
Tivoli Connector forwards details for first event, but not subsequent events.
Tivoli Connector forwards events to TEC Console and Remedy creates new ticket.
Remedy is not including details for events that have occurred more than once.
Tivoli Connector forwards events to TEC Console and Remedy creates new ticket.
Remedy is not including details for events that have occurred more than once.
Resolution
The Remedy configuration needs to be updated so all details will be reported. Contact Remedy Technical Support for assistance with the required changes.
Cause
Remedy is configured incorrectly. Tivoli Connector is sending full event details on each event, but Remedy is not set up to report the all details except on the first event.
Additional Information
Formerly known as NETIQKB47796