During setup the AppManager-Security Manager Connector system is unable to attach to the AppManager Repository. (NETIQKB47730)

  • 7747730
  • 02-Feb-2007
  • 09-Nov-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

During setup the AppManager-Security Manager Connector system is unable to attach to the AppManager Repository.
During setup, the AppManager-Security Manager Connector system is unable to attach to the AppManager Repository across a firewall.
Error: 'RegDB Connect registry failed'
The AppManager-Security Manager Connector system displays an installation error when attempting to attach to the AppManager Repository across a firewall.

Resolution

To correct this issue, open port 139 on any firewall that sits between the AppManager Repository and the AppManager-Security Manager Connector host system.

Cause

The installer uses the RegConnectRegistry Windows API call to communicate with the remote host to verify that the correct version of QDB is installed on the host. The call is made through port 139, so if this port is closed on a firewall between the AppManager Repository and the AppManager-Security Manager Connector system, the installer is unable to make the required API call and the installation fails.

Additional Information

Formerly known as NETIQKB47730