Cannot browse to a license key when installing the Group Policy Administrator console. (NETIQKB47551)

  • 7747551
  • 02-Feb-2007
  • 03-Jan-2008

Resolution

fact
NetIQ Group Policy Administrator 4.5

fact
NetIQ Group Policy Administrator 4.6

fact
NetIQ Group Policy Administrator 5.0

symptom
Cannot browse to a license key when installing the Group Policy Administrator console.

symptom
GPA installation program will not allow me to provide a license key.

cause
NetIQ Technical Support has determined that GPA has a known issue with browsing to the license key during installation.

fix

To manually install the license using a command line:

  1. On the computer where the GPA console is installed, browse to the bin directory of the GPA program folder.
  2. Copy LicenseInstall.exe and GPAMcsLicense.dll to the installation directory on the computer where you are installing the console, for example, c:\temp.
  3. Put the license key in the installation directory on the computer where you are installing the console.
  4. Click Start> Run.
  5. Enter cmd.
  6. Change directory to the installation directory on the computer where you are installing the console.
  7. Run the command:

    regsvr32 GPAMcsLicense.dll
  8. Run the command:

    LicenseInstall /File <LicenseFileName.lic>
  9. Rerun the GPA 4.x installation.

The installation will determine that the license is installed in the registry and will allow the installation to continue.



Additional Information

Formerly known as NETIQKB47551