Resolution
fact
Directory and Resource Administrator 7.x
symptom
After importing report data, Directory and Resource Administrator (DRA) History of Usage and History of Operations reports do not contain any information.
symptom
DRA does not import Event Viewer information into the DRA Reporting user interface.
cause
Windows Event Viewer logs on the domain controllers are full and are not set to overwrite. DRA Reporting cannot obtain information from domain controller Event Viewer logs if the logs are full.
fix
Directory and Resource Administrator 7.x
symptom
After importing report data, Directory and Resource Administrator (DRA) History of Usage and History of Operations reports do not contain any information.
symptom
DRA does not import Event Viewer information into the DRA Reporting user interface.
cause
Windows Event Viewer logs on the domain controllers are full and are not set to overwrite. DRA Reporting cannot obtain information from domain controller Event Viewer logs if the logs are full.
fix
Configure all domain controllers managed by DRA to overwrite Event Viewer logs.
To configure all domain controllers managed by DRA to overwrite Event Viewer logs:
- Log on as an administrator or as a member of the Administrators group on each domain controller managed by DRA.
- Click Start > Settings > Control Panel.
- Click Administration Tools.
- Click Event Viewer.
- In the console tree, click the log you want to set options for.
- On the Action menu, click Properties.
- On the General tab, specify your log size options.
- If you do not want to archive this log, click Overwrite events as needed.
- If you want to archive the log at scheduled intervals, click Overwrite events older than 7 days and specify the appropriate number of days. Be sure that the Maximum log size value is large enough to accommodate the interval.
Additional Information
Formerly known as NETIQKB47461