Environment
NetIQ AppManager Performance Profiler 4.x
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
Workload in the AppManager Performance Profiler user interface for all servers is a question mark (?).
Resolution
When a machine is displaying a question mark (?) for workload it is an indicator that more than 50% of the metrics for which data was expected to be found for the affected Managed Element are missing, or are too out of date to be used in order to calculate workload.
Verify the following:
- Are the Analytics Complete NT Counters jobs running on the Windows machine? (complete unix counters for a Unix machine.)
- In the chart console, is there data for the machine from the Analytics Complete NT Counters job from the past 15 minutes?
- In the AMPP Console find the Machine in question, click on that machine, then workload assistant. Missing Data will be in red, compare the missing data metric to the chart console to verify if that metric exists. If it no longer exists then perform a NT Discovery and then in the AMPP UI, Re-scan the data source with the Update Parameters option selected.
If these steps correct the issue, it will take approximately 15-30 minutes for the Workload of the affected Managed Elemnt to update with an actual value. If the issue persists beyond that amount of time, please contact NetIQ Technical Support.
Cause
There is data missing for the affected Managed Element, or the newest data that is present for that Managed Element was collected more than 15 minutes ago.
Additional Information
Formerly known as NETIQKB47448