Cannot check out a Service Map View. (NETIQKB47442)

  • 7747442
  • 02-Feb-2007
  • 27-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

Error: 'Service Map View is already checked out.'

Service Map View is unavailable.

Cannot check in Service Map View.

Resolution

You can manually change the status of a Service Map view in the Control Center database.  However, you must change your Control Center database using queries through SQL Query Analyzer.

Contact NetIQ Technical Support and reference this article for more information.



Cause

When a Service Map View is checked out, the Service Map view status is changed in the NQCCDB Database until the Service Map View is checked back in. A loss of connectivity can keep the Service Map view in an unavailable state. If a Service Map View is checked out, that Service Map View will be unavailable to all other users including Administrators. 

Additional Information

Formerly known as NETIQKB47442