Error: Failed Persisting Report to Database when running policy templates or custom security check (NETIQKB47192)

  • 7747192
  • 02-Feb-2007
  • 23-Apr-2008

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
Error: "Failed Persisting Report to Database" when running policy templates or custom security checks.

symptom
Running policy templates or custom security checks causes an error.

cause
The Security Checkup Report Data Sorting option is enabled.

fix

To sort your reports without causing this error, complete the following steps:

  1. On the Core Services computer, browse to Start > Programs > NetIQ Vulnerability Manager.
  2. Click Core Services Configuration Utility.
  3. Click the Database tab.
  4. Change the Security Checkup Report Data Sorting setting to Disabled.


note
If you want to sort the data in your report, open the report and manually sort by the first column of the report.  Manually sorting by the first column gives you the same result as turning on the Security Checkup Report Data Sorting.  The Development team is investigating this issue for a permanent solution.

Additional Information

Formerly known as NETIQKB47192