Policy template and security check reports are missing detailed data. (NETIQKB47064)

  • 7747064
  • 02-Feb-2007
  • 07-Feb-2008

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
Policy template and security check reports are missing detailed data.

symptom
My policy template report is missing detailed data.

symptom
My Security Check report is missing detailed data.

symptom
My Custom Security Check report is missing detailed data. 

cause

NetIQ has determined that detailed data is not available in reports when both the following conditions are true on the Core Services computer:

  • The time zone is set to (GMT+1:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
  • The Automatically adjust clock for daylight savings time setting is enabled.


fix

A workaround for this problem is to navigate to ...\Program Files\NetIQ\Vulnerability Manager\Core Services\bin\Config.bat and double click to run the Configuration Utility in advanced mode.  Then select the advanced tab.  Find gladiator/batch/size and change the value to zero. A message will tell you to stop and restart core.  Then you can run the report and see the detailed data .

Another workaround for this problem is to change one of the time settings causing the problem.

To change the time settings:

  1. Log on to the Core Services computer as a member of the local Administrators group.

  2. Start Date and Time in the Control Panel.

  3. Click the Time Zone tab.

  4. Perform one or both of the following procedures:

    • To disable the daylight savings time adjustment, clear Automatically adjust clock for daylight savings time.
    • To use a different (GMT+1:00) time zone, select (GMT+1:00) Brussels, Copenhagen, Madrid, Paris
  5. Stop and restart the NetIQ Core Services service.

  6. Rerun the Policy Template or security check.



note

To restart the NetIQ Core Services service on the Core Services computer on the Core Services computer:

  1. Log on to the Core Services computer as a member of the Administrators local group.

  2. Select Start > Control Panel > Administrative Tools > Services.

  3. Stop and restart the Netiq Core Services service.



Additional Information

Formerly known as NETIQKB47064