When I run the Powerful User Listing security check, the actual value returned is incorrect. (NETIQKB47026)

  • 7747026
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
VigilEnt Security Agent for Netware 1.3.2

fact
VigilEnt Security Agent for Netware 1.3

symptom
When I run the Powerful User Listing security check, the actual value returned is incorrect.

symptom
When I add the Powerful User Listing security check to my policy template, the report fails to return the correct data.

symptom
Error: 'Number of cell(s) does not match number of column(s) when running a report.'

symptom
The Powerful User Listing security check returns two columns of data even though it indicates there should be three columns.

symptom
 Error: 'Data does not persist' when running the Powerful User Listing security check.

cause
The NetWare agent is returning data with missing columns. Core Services does not allow for missing data being returned.  Therefore, if Core Services makes a report request and the number of columns returned is less than what Core Services is expecting to be returned, the above symptoms will result. 

fix

This issue has been resolved in Version 5.5 of NetIQ Vulnerability Manager and by Hotfix 47026 for Version 5.0 of the NetIQ Vulnerability Manager product.  These are both available for download at the following location:

https://www.netiq.com/support/vsm/default.asp



Additional Information

Formerly known as NETIQKB47026