Dial-in or RAS permissions are not being saved through the Web Console or through the 32-bit GUI whe (NETIQKB46974)

  • 7746974
  • 02-Feb-2007
  • 14-May-2007

Resolution

fact
Directory and Resource Administrator 7.5

fact
Microsoft Windows NT 4.0

symptom
Dial-in or RAS permissions are not being saved through the Web Console or through the 32-bit GUI when set on a user account from a Windows NT 4.0 domain.

cause
The issue is due to the Administration Server not handling RAS permissions correctly in an Windows NT 4.0 domain.

fix

The issue is addressed in NetIQ Directory and Resource Administrator and Exchange Administrator version 7.5 Hotfix 46974.

This hotfix addresses an issue with how DRA handles RAS permissions in Windows NT 4.0 domains. When you modify a user account to allow dial-in access, DRA does not correctly save this change.  This hotfix resolves this issue and ensures all dial-in access changes are correctly saved.

Note: This Hotfix requires DRA version 7.5.

To install this hotfix, perform the following steps on each Administration Server computer:

  1. Stop the NetIQ Administration service.
  2. Run the DRA75000_Hotfix46974.msi  file.
  3. Start the NetIQ Administration service.

This hotfix modifies the Accounts.dll file on the Administration Server computer. By default, this file is located in the Program Files/NetIQ/DRA folder.

For more information, contact Technical Support at www.netiq.com/support .



Additional Information

Formerly known as NETIQKB46974