How does DMA handle agents that attempt to report to the DMA console when no connections are availab (NETIQKB46561)

  • 7746561
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

goal
How does DMA handle agents that attempt to report to the DMA console when no connections are available?

fact

Domain Migration Administrator 7.x



cause
This issue can occur when you run DMA on a workstation and more than 10 agents attempt to report to the DMA console at the same time.

fix

When an agent attempts to report results to the DMA console and no connections are available, the agent fails and does not try again. The DMA console agent monitor shows the agent as still running. DMA attempts to reconnect with the agent after 20 minutes, however, since the agent has failed, the console now reports the agent status as ?unknown.? By default the DMA agent refresh rate is every 5 minutes. You can attempt to connect to the agent by manually requesting an update from an agent computer.

To manually request an update from an agent computer:

  1. In the DMA console, select the agent computer name.
  2. Click Agent Detail.
  3. Click Refresh.


note
If communication problems occur during the refresh request, the agent may still fail to report.

Additional Information

Formerly known as NETIQKB46561