Jobs cannot be stopped or started on an agent after failover from Primary to secondary MS (NETIQKB46525)

  • 7746525
  • 02-Feb-2007
  • 02-Jun-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

Jobs cannot be stopped or started on an agent after failover from Primary to secondary MS
Jobs cannot be stopped or started on an agent after failover from Primary to secondary management server.

Resolution

  1. To correct this issue, please follow the process below:
  2. Verify that each machine has the correct time zone set.  Note: The computers do not have to reside within the same time zone, but each must have it's own time zone set accurately. 
  3. Synchronize the system time on the repository server and all management servers that connect to it. 

    To synchronize, run the following NET TIME command on each component computer.

NET TIME \\computername /SET

Note: The parameter \\computername is the name of the repository server. 

Cause

The system time of the secondary management server is not properly synchronized and the times may be different by one or more hours.

Additional Information

Formerly known as NETIQKB46525

As an alternative, synchronize with the domain by specifying the /DOMAIN:<domainname> flag.