Resolution
fact
VigilEnt Security Agent for iSeries 7.5
fact
VigilEnt Security Agent for PSSecure 7.5
fact
Remote Request Management (RRM)
symptom
Time Stamp on RRM Collected Entries is incorrect.Â
symptom
Time Stamp on RRM Collected Entries is many hours in the future or past relative to the current date and time.
cause
At V5R2M0, there is a new Management Central function that allows IBM® iSeries? to synchronize its hardware clock (QTIME) with the software clock on its own system (SNTP client must be active), or the software clock on another system (SNTP client does not need to be active).Â
fix
VigilEnt Security Agent for iSeries 7.5
fact
VigilEnt Security Agent for PSSecure 7.5
fact
Remote Request Management (RRM)
symptom
Time Stamp on RRM Collected Entries is incorrect.Â
symptom
Time Stamp on RRM Collected Entries is many hours in the future or past relative to the current date and time.
cause
At V5R2M0, there is a new Management Central function that allows IBM® iSeries? to synchronize its hardware clock (QTIME) with the software clock on its own system (SNTP client must be active), or the software clock on another system (SNTP client does not need to be active).Â
fix
Use the following command to determine if this is the difference in the time you are seeing on the Time Stamp of your RRM Collected Entries:
- From a command line, type
QSH
and press Enter. - When you see the $ prompt, type the word
date
and press Enter. - This will display the time stamp you are seeing on the Collected Entries.Â
If this does not match the QTIME for your machine and you want to coordinate them, see the IBM link noted below or contact IBM for assistance:
Synchronization of IBM® iSeries? Hardware Clock (QTIME) with the Software Clock That Exists on the Same System
Additional Information
Formerly known as NETIQKB46290