Alerts appearing with 'unregistered' next to the computer name in the Vulnerability Manager console. (NETIQKB46200)

  • 7746200
  • 02-Feb-2007
  • 17-Sep-2007

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
VigilEnt Security Agent for Unix 5.0

symptom
Alerts appearing with 'unregistered' next to the computer name in the Vulnerability Manager console. 

symptom
Machines have been unregistered.

symptom
The registration status of my device is incorrect.

cause
The host machine that is sending the alerts to Vulnerability Manager is not registered, has become unregistered or the database is confused about the actual registration status of the endpoint, agent and system.

fix

To correct the registration status:

  1. In the Vulnerability Manager console, click Tools > Advanced.
  2. Right-click the managed systems folder on the left side.
  3. Select View Styles\Flex Grid to change the view show Systems, Agents, and endpoints.
  4. Right-click the endpoint icon of the item that is not correctly registered and click Delete.
  5. Right-click the agent icon of the item that is not correctly registered and click Delete.
  6. Right-click the system icon of the item that is not correctly registered and click Delete.
  7. Ensure that the system should no longer show up in your systems view.
  8. Right-click the managed systems folder and select Manage System.
  9. Add the system using the wizard and point it to the installed agent. 
  10. Ensure that you see an agent listed in the Manage Agents folder and an Endpoint under the Managed Groups.


Additional Information

Formerly known as NETIQKB46200