When creating a project from an Exchange 5.5 source server, I receive the message: 'Exchange 2000 so (NETIQKB46032)

  • 7746032
  • 02-Feb-2007
  • 08-May-2008

Resolution

goal

When creating a project from an Exchange 5.5 source server, I receive the message: 'Exchange 2000 source servers are not supported in this release. Please re-select the servers.'



fact
Exchange Migrator 2.x

symptom
I am trying to migrate from an Exchange 5.5 source server but I get an error message that Exchange 2000 is not supported.

cause

Since Exchange Migrator uses DAPI when connecting to the Exchange 5.5 server, if the DAPI call fails between the console machine and the source Exchange 5.5 server, Exchange Migrator may display this message. The error can occur if the Exchange 5.5 Exchange Administrator tool is not installed on the EM console or if the dapi.dll file is unable to load due to a missing reference *.dll file, such as exchem.dll.



fix

To resolve this issue, ensure the Exchange Migrator console computer meets all software and configuration requirements, including all required Exchange-related *.dll files.

For more information about Exchange Migrator requirements, see the following NetIQ KB articles:

 



Additional Information

Formerly known as NETIQKB46032

Feedback service temporarily unavailable. For content questions or problems, please contact Support.