Cannot start the Log Manager service. (NETIQKB45799)

  • 7745799
  • 02-Feb-2007
  • 17-May-2007

Resolution

fact
Security Manager 5.0

symptom
Cannot start the Log Manager service.

symptom
Error: 'Event 31534: OnePoint Service can't start LMService.exe.'

cause
The OnePoint service does not have permission to access/launch the DCOM object that controls the LMService.

fix

To set OnePoint service permissions:

  1. Click Start > Run.
  2. Enter dcomcnfg to display the Distributed COM Configuration Properties window.
  3. Select the Applications tab.
  4. If you see a warning screen, click No.
  5. Highlight the LMService application. If you have more than one, highlight LMService(1).
  6. Right-click the LMService application and click Properties.
  7. Select the Default Security tab.
  8. Under the Default Access Permissions section, click Edit Defaults to display the Registry Value Permissions window.
  9. Click Add at the bottom of the window.
  10. Add the OnePoint Service account.
  11. Repeat steps 7-9 for Default Launch Permissions.
  12. Close the Distributed COM Configuration Properties window.
  13. Restart the OnePoint service.
  14. Using Task Manager, verify that the memory foot print of LMService (LMSer~1) is around 30 MB.


note

For information about how to update the service account and password, see NETIQKB42271: "How do I change the account used by Security Manager?" at www.netiq.com/kb/esupport/consumer/solutionarea.asp?id=NETIQKB42271.



Additional Information

Formerly known as NETIQKB45799