Resolution
fact
Security Manager 5.0
symptom
Cannot start the Log Manager service.
symptom
Error:
cause
The OnePoint service does not have permission to access/launch the DCOM object that controls the LMService.
fix
note
Security Manager 5.0
symptom
Cannot start the Log Manager service.
symptom
Error:
'Event 31534: OnePoint Service can't start LMService.exe.'
cause
The OnePoint service does not have permission to access/launch the DCOM object that controls the LMService.
fix
To set OnePoint service permissions:
- Click Start > Run.
- Enter dcomcnfg to display the Distributed COM Configuration Properties window.
- Select the Applications tab.
- If you see a warning screen, click No.
- Highlight the LMService application. If you have more than one, highlight LMService(1).
- Right-click the LMService application and click Properties.
- Select the Default Security tab.
- Under the Default Access Permissions section, click Edit Defaults to display the Registry Value Permissions window.
- Click Add at the bottom of the window.
- Add the OnePoint Service account.
- Repeat steps 7-9 for Default Launch Permissions.
- Close the Distributed COM Configuration Properties window.
- Restart the OnePoint service.
- Using Task Manager, verify that the memory foot print of LMService (LMSer~1) is around 30 MB.
note
For information about how to update the service account and password, see NETIQKB42271: "How do I change the account used by Security Manager?" at www.netiq.com/kb/esupport/consumer/solutionarea.asp?id=NETIQKB42271.
Additional Information
Formerly known as NETIQKB45799