Error: 'access denied error 80004027' occurs when attempting to connect to the Central Computer from (NETIQKB44910)

  • 7744910
  • 02-Feb-2007
  • 22-Aug-2007

Resolution

fact
Security Manager 5.1

fact
Security Manager 5.5

fact
Microsoft Windows Server 2003

symptom
Error: 'access denied error 80004027' occurs when attempting to connect to the Central Computer from a remote interface.

symptom
Error when opening the Monitor Console: The component or application containing the component has been disabled.

cause
Network Com+ Access is not enabled on the Central Computer.

fix

To address this issue:

  1. Open Add or Remove Programs from Control Panel.
  2. Select Add/Remove Windows Components.
  3. Select Application Server and click the Details button.
  4. Select Enable network COM+ access.


Additional Information

Formerly known as NETIQKB44910