Control Center installation fails with Internet Explorer error. (NETIQKB44880)

  • 7744880
  • 02-Feb-2007
  • 10-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

Error: 'Product installer requires Internet Explorer 5.0 or later' occurs when installing Control Center.

Error: 'Product installer requires Internet Explorer 5.0 or later. To run this setup program without using the Product Installer, run the Intel\Setup.exe file on this CD in the subdirectory for the product you want to install.'

Resolution

To address this issue, you must enable or allow the specific active content to appear for the Control Center start-up page. 

To enable active content for the start-up page without disabling pop-ups:

  1. Open the Control Center start-up page.
  2. Once the error message is displayed, click Back in your Internet Explorer Web browser.
  3. Click the Information Bar (the yellow bar that appears when pop-ups are blocked) and select Allow Blocked Content.
  4. A Security Warning window will appear.  You need to click Yes to allow the active content to run.
  5. Click your browser Back button to return to the AppManager Control Center 6.0 setup page.
  6. Proceed with your Control Center installation as normal.

Cause

The Internet Explorer pop-up blocker prevents the Autorun (setup) page from displaying, even when pop-ups are allowed for that computer.

Additional Information

Formerly known as NETIQKB44880

Enabling all pop-up windows is not required to complete the AppManager Control Center installation.  However, other pop-ups may be required to properly display errors, jobs, etc.

AppManager Control Center Command Queue Services requires Windows 2000 Server with SP 2 or Windows 2003 for installation.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.