Environment
NetIQ AppManager Performance Profiler 4.x
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
Error: 'Cannot find server or DNS Error' when attempting to reach the AppManager Performance Profiler (AMPP) User Interface.
Resolution
To resolve this issue, verify the following:
- Verify that the Tomcat homepage comes up using the http://localhost:8080/ URL. If you are unable to launch the default Tomcat webpage, start (or restart) the Tomcat service in the Services applet on the AMPP server.
- Verify that the correct URL (http://localhost/ampp/) is being used to launch the User Interface.
Cause
The above error message may occur due to the following:
- The Tomcat service is not running or has hung.
- The correct URL is not being used to launch the console.
Additional Information
Formerly known as NETIQKB44312