Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager Performance Profiler 4.x
Situation
Error: 'HTTP Status 500' Tomcat error when attempting to access the 'Home' or 'Reports' tabs
Error: 'HTTP Status 500' Tomcat error when attempting to access the 'Home' or 'Reports' tab in the 'AppManager Performance Profiler User Interface'.
Error: 'HTTP Status 500' Tomcat error when attempting to access the 'Home' or 'Reports' tab in the 'AppManager Performance Profiler User Interface'.
Resolution
To correct this issue, start (or re-start) the MSSQLSERVER and/or SQLSERVERAGENT services in the Service applet on the AppManager Performance Profiler database server.
Cause
This can be caused by one of the following reasons:
- The MSSQLSERVER service is not running or has hung on the AppManager Performance Profiler server.
- The SQLSERVERAGENT service is not running of has hung on the AppManager Performance Profiler server.
Additional Information
Formerly known as NETIQKB44310