Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Discovery_NT completes on select servers but no managed objects ever appear in console (icon remains with a question mark as undiscovered).
Unable to successfully complete Discovery_NT on an AppManager Agent server when the server is on a network utilizing a Black Hole Router.
Unable to successfully complete Discovery_NT on an AppManager Agent server when the server is on a network utilizing a Black Hole Router.
Resolution
To repair this issue at the server level, follow the extensive instructions in the following article at Microsoft TechNet:
After you apply the MS registry entry suggested in the TechNet article, reboot the server and verify the discovery job completes successfully.
Cause
This issue is a result of a known occurrence between the Microsoft Operating System and the Black Hole Router.
Additional Information
Formerly known as NETIQKB43074