How do I prevent SPA from losing my customized email notification text? (NETIQKB43050)

  • 7743050
  • 02-Feb-2007
  • 05-Oct-2011

Environment

Secure Password Administrator 1.0

Situation

How do I prevent SPA from losing my customized email notification text?

How do I save customizations made to email notifications after a server reboot or SPA service restart?

How do I customize email notifications?

How do I increase the value of the propValue field in the SPA_Properties table?

How do I increase the number of characters I can include in an email notification?
Customizations made to email notifications are not saved after a server reboot or SPA service restart.

If you customize the notification in the admin web console to use custom subjects and bodies in the Email template, the default settings and texts appear again after the server is rebooted or SPA service is restarted.

Resolution

To resolve this, you can do one of the following two things:

  • Shorten the body message.
  • In Enterprise Manager under Databases\SPA\Tables, right-click on the SPA_Properties table and select Design Table. Change the length value of the propValue parameter to a number large enough to accommodate the email notification text and click the Save icon.


Cause

The propValue field in the SPA_Properties table is defined with a maximum length of 500.

Additional Information

Formerly known as NETIQKB43050