Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
ERROR: 'Report has no data'
Data for some scheduled time periods is missing from a scheduled report.
Data for some scheduled time periods is missing from a scheduled report.
Resolution
To enable reporting of a desired time frame, do one of the following:
- Remove the Peak Time specification.
- Specify a Peak Time range that includes the time frame during which you want to collect data for the report.
Cause
The scheduled report has a Peak Time specified in the Knowledge Script Properties. When you specify a Peak Time in a report, data is only collected and reported during the time specified.
Additional Information
Formerly known as NETIQKB43038