Resolution
fact
VigilEnt Security Agent for iSeries 7.5
symptom
Reportlet PSAudit Browser directory error when installing iSeries.
symptom
iSeries is re-installed after a previous installation or upgrade attempt failed.
symptom
While installing the iSeries product after a failed install or upgrade, I am getting an error related to a directory associated with the Reportlet PSAudit Browser.
cause
This issue occurs because the Reportlet modules are still present from a previous installation.
fix
VigilEnt Security Agent for iSeries 7.5
symptom
Reportlet PSAudit Browser directory error when installing iSeries.
symptom
iSeries is re-installed after a previous installation or upgrade attempt failed.
symptom
While installing the iSeries product after a failed install or upgrade, I am getting an error related to a directory associated with the Reportlet PSAudit Browser.
cause
This issue occurs because the Reportlet modules are still present from a previous installation.
fix
To resolve this issue:
- DO NOT cancel the installation attempt.
- Manually delete the Reportlet modules as follows via the iSeries Navigator:
- Expand the File Systems tree.
- Locate and expand the Integrated File System folder.
- Expand ROOT.
- Locate and delete the Reportlet folder.
- Locate and expand the QIBM folder.
- Locate and expand the User Data folder.
- Locate and delete the GUIPlugin folder.
- Exit Operations Navigator and continue with the install.
Additional Information
Formerly known as NETIQKB42984