Reportlet PSAudit Browser directory error when installing iSeries. (NETIQKB42984)

  • 7742984
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 7.5

symptom
Reportlet PSAudit Browser directory error when installing iSeries.

symptom
iSeries is re-installed after a previous installation or upgrade attempt failed.

symptom
While installing the iSeries product after a failed install or upgrade, I am getting an error related to a directory associated with the Reportlet PSAudit Browser.

cause
This issue occurs because the Reportlet modules are still present from a previous installation.

fix

To resolve this issue:

  • DO NOT cancel the installation attempt. 
  • Manually delete the Reportlet modules as follows via the iSeries Navigator:
    1. Expand the File Systems tree.
    2. Locate and expand the Integrated File System folder.
    3. Expand ROOT.
    4. Locate and delete the Reportlet folder.
    5. Locate and expand the QIBM folder.
    6. Locate and expand the User Data folder.
    7. Locate and delete the GUIPlugin folder.
    8. Exit Operations Navigator and continue with the install.


Additional Information

Formerly known as NETIQKB42984