Error: 'The database <Database_Name> on <Remote_Database _Machine> is not compatible wit (NETIQKB42901)

  • 7742901
  • 02-Feb-2007
  • 13-Aug-2008

Resolution

fact
Exchange Migrator 2.3

symptom
Error: 'The database <Database_Name> on <Remote_Database _Machine> is not compatible with this version of NetIQ Exchange Migrator.  Please choose a different database or upgrade the installation of NetIQ Exchange Migrator on <Remote_Database_Machine>.'

symptom
Error: 'Database Version Mismatch!'

symptom
Unable to install Exchange Migrator using the 'Remote Console' installation option.

cause

The database <Database_Name> on <Remote_Database_Machine> was not created during the installation of Exchange Migrator on <Remote_Database_Machine>.  The Remote Console installation option requires that consistent versions of Exchange Migrator be installed on the remote database machine and the desired remote console machine.



fix

To resolve this issue:

  • Install Exchange Migrator on <Remote_Database_Machine> with a database name of <Database_Name> prior to using the Remote Console installation option.


    OR

  • Upgrade the Exchange Migrator installation on <Remote_Database_Machine> to upgrade the EMA database on that machine.


Additional Information

Formerly known as NETIQKB42901

Feedback service temporarily unavailable. For content questions or problems, please contact Support.