Resolution
Domain Migration Administrator 7.x
symptom
Windows cannot log you on because the profile cannot be loaded. The system cannot find he file specified
cause
Windows is attempting to load the NTUser.dat file based on the registry pointer:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\userSID\ProfileDirectory
This can occur if the NTUser.dat file or the entire set of profile folders has been deleted.
If you translate user profiles in Add mode, you cannot delete the source profile on the User Profiles tab. You also cannot delete the profile folders for the source user because the target user account is using the same set of folders.
fix
Check the path in the ProfileDirectory key to determine if the profile folder is using the newly created default profile or the original source user profile and then take one of the following actions.
WARNING: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Corporation cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Make sure that you backup your Registry prior to making any changes.
- If the ProfileDirectory key is pointing to the new default profile, delete the registry key or delete the listing from the User Profile tab, and then rerun the Translate Security Settings wizard to translate the user profile.
- If the ProfileDirectory key is pointing to the original source profile and the corresponding folders have been deleted, delete the registry key, and rerun the Translate Security Settings wizard. In this case, users must recreate their profiles when they log on to the computer.
note
For more information about how DMA handles local user profiles, see the following Knowledge Base article:
NETIQKB11497 - What does DMA do when it translates security on a user profile?
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB11407