Installing Group Policy Guardian hotfix 'Q40237' returns an error that it already is installed and d (NETIQKB42318)

  • 7742318
  • 02-Feb-2007
  • 15-Mar-2013

Environment

NetIQ Group Policy Guardian 1.6

Resolution

fact
NetIQ Group Policy Guardian 1.6

symptom
Installing Group Policy Guardian hotfix 'Q40237' returns an error that it already is installed and does not allow you to proceed.

cause
This is due to a reinstallation not clearing out the hotfixes key.

fix

When a reinstallation of Group Policy Guardian (GPG) is performed, the hotfix key is not cleared out.  The hotfix installation references this key to verify if the hotfix is already installed.  To work around this issue:

  1. Go to Start | Run.
  2. In the Open field type Regedit.
  3. Click OK.
  4. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\FullArmor\FAZAM GP Auditing\Versions.
  5. Delete the Hotfixes key.
  6. Install Group Policy Guardian hotfix 'Q40237' .

A ticket is open to development to clear out the hotfixes key when a reinstall is performed.  



Additional Information

Formerly known as NETIQKB42318

Feedback service temporarily unavailable. For content questions or problems, please contact Support.