Error: 'License has expired' message is returned when attempting to run a Discovery Knowledge Script (NETIQKB42162)

  • 7742162
  • 02-Feb-2007
  • 16-Aug-2010

Environment

NetIQ AppManager Suite 6.x
NetIQ AppManager Suite 7.0.x

Situation

Error: 'License has expired' message is returned when attempting to run a Discovery Knowledge Script although a valid License is specified in License Manager.

Resolution

In order to resolve this problem, close the Operator Console and perform the following steps:

  1. Launch License Manager and login using SQL account that has SA Priviledges.
  2. Remove the License key that was entered previously and thenre-enter it again.
  3. Click Apply.
  4. Close License Manager.

Discovery should now be able to complete for that component, assuming there are still unused liceses available.

Cause

The logged in account used to enter the license information in License Manager does not having sufficient permissions to the License tables.

Additional Information

Formerly known as NETIQKB42162