How do I use the EAMigrate utility to upgrade Enterprise Administrator 4.x to Directory and Resource (NETIQKB41928)

  • 7741928
  • 02-Feb-2007
  • 21-Jun-2007

Resolution

goal
How do I use the EAMigrate utility to upgrade Enterprise Administrator 4.x to Directory and Resource Administrator 7.x?

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

fact
Enterprise Administrator 4x

fact
Enterprise Administrator 5.x

fix
The EAMigrate.exe utility can only migrate Territories, Sectors, and Marshals from Enterprise Administrator (EA) version 5.00.02 into Directory and Resource Administrator (DRA).  EA version 4.x would have to be upgraded to EA version 5.00.02 prior to using the EAMigrate utility.

Additional Information

Formerly known as NETIQKB41928

Feedback service temporarily unavailable. For content questions or problems, please contact Support.