Users unable to view Charts within the Public folder in the Chart Console. (NETIQKB41773)

  • 7741773
  • 02-Feb-2007
  • 06-Dec-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

Users unable to view Charts within the Public folder in the Chart Console.

Resolution

Permissions to view Charts in the Public folder are assigned in Security Manager. To assign a user account permissions to view charts in Public folder perform the following steps:

  1. Launch Security Manager console.
  2. Expand AppManager Security
  3. In the AppManager Users listing:
    • Verify that the User account being used to view the Public folder in the Chart Console is listed.
    • If you click on this User account, the role that is assigned to this User should be visible in the right-most pane of the Security Manager.
    • Note this role.
  4. In the AppManager Roles listing, check the rights of the role that was set for this User, in order to verify that this role has permissions to view and edit the contents of the PublicFolder. To do so:
    • Click on the Role that this User is assigned to.
    • In the right-most pane you should see a tree view of role permissions.
    • Under the Functional Rights heading, go to the Chart Console listing.
    • If you open up the sub-view of this listing, you will have two options, one of which is 'View and Edit Charts in the Public Folder'.
    • If you find this permission is turned off, you will need to manually assign it.
    • You must click Apply before leaving this view.

Cause

To view the Charts within the Public folder in the Chart Console users must be logged in with an account that has the View and Edit charts in Public folder permissions.

Additional Information

Formerly known as NETIQKB41773

In order to modify AppManager Users rights for Chart Console in the Security Manager, you should verify that you are using either the 'sa' account or the SQL Admin account via Windows Authentication in AM Security Manager.