While attempting to reactivate a profile from the PPM Archive, error received: 'An error has occurre (NETIQKB41736)

  • 7741736
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for PSSecure 7.5

fact
VigilEnt Security Agent for iSeries 7.5

fact
Profile and Password Management (PPM)

symptom
While attempting to reactivate a profile from the PPM Archive, error received: 'An error has occurred while attempting to create a user profile.'

cause
If the Group Profile or Supplemental Groups have been removed since the profile was archived, the attempt to create the profile will fail.

fix
This indicates that one or more values within the profile are no longer valid.  Check to be sure such parameters as Group Profiles still exist on your system. 

Additional Information

Formerly known as NETIQKB41736