Action_SMTPMail alerts are not always received. (NETIQKB41618)

  • 7741618
  • 02-Feb-2007
  • 21-Sep-2010

Environment

AppManager 6.0.X

AppManager 7.0.X

Situation

not receiving Action_SMTPMail alerts.

Action_SMTPMail alerts are not working.

Action_SMTPMail alerts not delivered when an event occurs.

Actions fail to execute while events generated containing 'Action In Progress' Message

Upon Checking the Action tab in a Child Event, the message reads "Action in progress".

Error: Action In Progress

Resolution

To help balance the workload of the Management Server, you can change the location of the action associated with either some of the jobs to the Managed Client or Proxy server, or all jobs to the Managed Client.

Note:  SMTP Mail must be enabled for the Action_SMTPMail Knowledge Script on the Managed Client or Proxy server to which you change the location of the action.

To change the location of the action associated with some jobs to the Managed Client or Proxy server:

  1. Right-click the Action_SMTPMail Knowledge Script and select Properties.
  2. Select the Actions tab.
  3. In the location bar, select MC or Proxy.
  4. Click OK to update the selected job.

To change the location of the action associated with all jobs to the Managed Client:

  1. From the Operator Console, click File > Preferences > Repository.
  2. Select Set Default location to Managed Client.


Cause

The Management Server is overloaded, and might only be able to deliver alerts for events occurring on itself.

Additional Information

Formerly known as NETIQKB41618