Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Situation
AppManager Operator Console loads slowly when launched.
Resolution
In order to have the AppManager Operator Console load faster, please perform the following steps to remove the Clear Cache on Startup option:
- Launch the AppManager Operator Console.
- Go to File | Preferences.
- Uncheck the Clear Cache on Startup option.
- Click OK.
To manually delete the Cache file at a later date, perform the following steps:
- On the AppManager Operator Console machine launch Windows Explorer.
- Browse to and delete the contents of the ...\NetIQ\AppManager\bin\Cache\ directory.
- Launch the AppManager Operator Console, which will create a new cache file.
Cause
The Operator Console preferences are set up to delete cached information each time the Operator Console is started up, which can cause a significant slowing of the Operator Console's start-up.
Additional Information
Formerly known as NETIQKB41598