The Managed Client in the console displays a clock icon when there is no scheduled maintenance (NETIQKB41382)

  • 7741382
  • 02-Feb-2007
  • 21-Apr-2011

Environment

NetIQ AppManager 6.0.x
NetIQ AppManager 7.x

Situation

The Managed Client in the console displays a clock icon when there is no scheduled maintenance on that Managed client.

Resolution

Warning: Before working with your database you should always have a backup in place for immediate restore.

You can manually change the Server status to reflect the correct icon:

  1. Open the AppManager Operator Console.
  2. Highlight the Server Object listed in the left pane.
  3. Press the Alt and F8 keys on the computer to get the machine object ID.
  4. On the Repository Server, run SQL Query analyzer and select the QDB database at the top.
  5. Run the following script 
    • Update object set status = 4 where objid=<machine ID>

Cause

There are no scheduled maintenance jobs on that managed client or the AMADMIN_SchedMaint Knowledge Script is not running.

Additional Information

Formerly known as NETIQKB41382