Resolution
fact
Directory and Resource Administrator 7.x
symptom
When importing user account details, only the first 'x' number of users are imported.
cause
This issue can be caused by a custom report that is importing a multi-valued user property (like DirectReport). The import will stop if it encounters a multi-valued property that contains a large amount of data. This issue is not isolated to the Reporting tool, but is a server issue dealing with multi-valued fields.
fix
fix
Directory and Resource Administrator 7.x
symptom
When importing user account details, only the first 'x' number of users are imported.
cause
This issue can be caused by a custom report that is importing a multi-valued user property (like DirectReport). The import will stop if it encounters a multi-valued property that contains a large amount of data. This issue is not isolated to the Reporting tool, but is a server issue dealing with multi-valued fields.
fix
In Directory and Resource Administrator (DRA) 7.0, there is no workaround for the multi-valued field issue. However, in some instances, another field can be used in place of a multi-valued field to generate the same report. (For example, the Managed by field can be used instead of DirectReport.)
fix
To allow the Reporting tool to import multi-valued fields, both a server side and Reporting fix are required. The server side issue is corrected in DRA 7.5. A request has been submitted to development to consider addressing the DRA Reporting issue.
Additional Information
Formerly known as NETIQKB41226