Import hangs when importing User Account detail information. (NETIQKB41022)

  • 7741022
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.0 SP1

symptom
Import hangs when importing User Account detail information.

symptom
OUGetInfo call returns error 'The server can't find this object' in Directory and Resource Administrator (DRA) Server logs.

cause
When the import tries to enumerate nested OUs, the reporting will go into an infinite loop if there is an error in the recursive function to get the nested OU's information (OUGetInfo call).  This situation can occur if there is a trailing space on an OU name.

fix

This issue is corrected in DRA 7.5 and later. To resolve this issue upgrade to the latest version of DRA.

To verify and workaround this issue:

  1. During an import, check the Directory and Resource Administrator (DRA) Server logs for an OUGetInfo call returning 'The server can't find this object'.
  2. Rename the OU, removing the trailing space.
  3. Perform a Full Account Cache Refresh on the domain.
  4. Perform an Import using the DRA Reporting tool.


Additional Information

Formerly known as NETIQKB41022