The dates returned in Patch Level Query report are incorrect. (NETIQKB41019)

  • 7741019
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

symptom
The dates returned in Patch Level Query report are incorrect.

symptom
Patch Level Query report is returning incorrect results.

cause
The Patch Level Query Database has not been updated with the latest database after applying the AutoSync updates. 

fix

When an AutoSync check is complete, Vulnerability Manager lets you review the updates and select which updates you want to apply. When you apply an update, Vulnerability Manager and your agents are updated with the new information from the AutoSync server, whether it be a new policy template, security check, or patch level database file.

For instructions on how to review and apply Autosync updates, please see:

You can use the AutoSync service to download current patch-level files to ensure that Vulnerability Manager and the underlying agents always audit with the latest patch-level information.

After you download patch-level files, run the AutoSync wizard to approve the agent content updates, then use the Update Agent Content action to update all the agents with the latest files.

For instructions on how to update agent content, please see:



Additional Information

Formerly known as NETIQKB41019