Logon field is grayed out when attempting to login to the AppManager Operator Console. (NETIQKB41005)

  • 7741005
  • 02-Feb-2007
  • 07-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Microsoft SQL Server 2000
Microsoft SQL Server Network Utility

Situation

Logon field is grayed out when attempting to login to the AppManager Operator Console.

Although the SQL server name of the repository machine is entered, the database does not populate in the repository field when logging into the AppManager Operator Console.

Resolution

symptom
Logon field is grayed out when attempting to login to the AppManager Operator Console.

symptom
Although the SQL server name of the repository machine is entered, the database does not populate in the repository field when logging into the AppManager Operator Console.


fix

To verify and configure the SQL Server Client Network Utility (or SQL Server Network Utility):

  1. Go to Start | Programs | Microsoft SQL Server.
  2. Select Server Client Network Utility (or Server Network Utility).
  3. On the General Tab, uncheck Force protocol encryption.
  4. Click OK.

Next, verify that your AppManager Operator Console will open:

  1. Go to Start | Programs | NetIQ | AppManager.
  2. Select Operator Console.
  3. In the Server field, type the name of the SQL server where the Repository (QDB) resides.
  4. Hit the Tab key. The Repository field should now populate with the name of your Repository (QDB) and you should be able to log in.

Cause

Force protocol encryption is enabled either on the Operator Console server or the AppManager Repository SQL server, or possibly both.  This needs to be disabled on both.

Additional Information

Formerly known as NETIQKB41005

For more information, see the Microsoft KB article located at http://support.microsoft.com/default.aspx?scid=kb;EN-US;316898.