Running jobs do not appear in the Operator Console when a Managed Client machine is reimaged. (NETIQKB40992)

  • 7740992
  • 02-Feb-2007
  • 23-Nov-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

Running jobs do not appear in the Operator Console when a Managed Client machine is reimaged.
Jobs are running on a Managed Client, but do not show up in the Operator Console.

Resolution

It is recommended that you do not include AppManager on the machine image.  You should install AppManager separately after the system has been imaged.

To address this issue, all jobs running on the Managed Client should be removed by cold starting the client with the -oa switch.  This will clear out the local repository.  If cold starting the repository does not clear out the jobs, you must reinstall the the AppManager Managed Client software.

Cause

This situation may occur if the Managed Client machine was built using an image.

Additional Information

Formerly known as NETIQKB40992