Environment
NetIQ Secure Configuration Manager 5.7
NetIQ Secure Configuration Manager 5.6
NetIQ Secure Configuration Manager 5.5
Situation
Error: 'Cannot connect to NetIQ AutoSync server'
Problems connecting to Autosync when using a proxy server
Problems connecting to Autosync when using a proxy server
Resolution
NetIQ Secure Configuration Manager 5.6 and 5.7
- Logon to the machine where NetIQ Core Services is installed.
- Go to services and locate the NetIQ Core Services service, right click and select properties.
- Select the logon tab and change it to logon with this account.
- Specify a user that has permission to access the internet and is not a service account.
- Apply the settings and then stop and restart the service.
- Autosync should be able to connect.
Cause
The account that is starting Core Services service does not have enough permission to access the internet.
Additional Information
Formerly known as NETIQKB40862