Error: 'Cannot connect to NetIQ AutoSync server' when checking for updates. (NETIQKB40862)

  • 7740862
  • 02-Feb-2007
  • 05-Dec-2008

Environment

NetIQ Secure Configuration Manager 5.7

NetIQ Secure Configuration Manager 5.6

NetIQ Secure Configuration Manager 5.5

 

Situation

Error: 'Cannot connect to NetIQ AutoSync server'

Problems connecting to Autosync when using a proxy server

Resolution

NetIQ Secure Configuration Manager 5.6 and 5.7

  1. Logon to the machine where NetIQ Core Services is installed. 
  2. Go to services and locate the NetIQ Core Services service, right click and select properties.
  3. Select the logon tab and change it to logon with this account.
  4. Specify a user that has permission to access the internet and is not a service account. 
  5. Apply the settings and then stop and restart the service.
  6. Autosync should be able to connect.

Cause

The account that is starting Core Services service does not have enough permission to access the internet.

 

Additional Information

Formerly known as NETIQKB40862