Can I run reports against a new agent with an older version of Vulnerability Manager? (NETIQKB40572)

  • 7740572
  • 02-Feb-2007
  • 27-Nov-2007

Resolution

goal
Can I run reports against a new agent with an older version of Vulnerability Manager?

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
VigilEnt Security Agent for Unix 4.0

fact
VigilEnt Security Agent for Unix 5.0

fact
VigilEnt Security Agent for Windows 3.2

fact
VigilEnt Security Agent for Windows 4.0

fact
VigilEnt Security Manager 4.1

fix
Vulnerability Manager was written to be backwards compatible with older agents, however newer agents are not compatible with older versions of Vulnerability Manager.  For example if you were to run reports against a 5.0 version of an agent using a 4.1 version of Vulnerability Manager this would not function properly. 

Additional Information

Formerly known as NETIQKB40572

Feedback service temporarily unavailable. For content questions or problems, please contact Support.