Error: 'Unable to connect to analysis engine. Analysis engine changes will not be stored. Verify tha (NETIQKB40056)

  • 7740056
  • 02-Feb-2007
  • 30-Oct-2007

Resolution

fact
Security Manager 5.00

symptom
Error: 'Unable to connect to analysis engine. Analysis engine changes will not be stored. Verify that analysis services are enabled on the target computer and try again'.

symptom
Connection Error while saving Log Manager configuration in the Configuration Wizard.

symptom
Error: 'OnePoint service or LMSERV~1.EXE on the Central computer <Computer Name> is not started or is not responding. Please wait for a few moments and try again. If you contine to have problems, restart the OnePoint service on the central computer.'

symptom
Error occurrs while opening Analysis Console.

cause
The OnePoint service account does not have permssion to access/launch the DCOM object that controls the LMService.

fix

To resolve this error, refer to the following steps on all Central Computers.

  1. Click Start.
     
  2. Click Run and type the following: Dcomcnfg
  3. Click OK.
  4. Double-click LMService application in the 'Application' tab in The 'Distributed COM Configuration Properties' window. (If you have multiple LMServices listed, choose LMService(1)).
  5. Click Security tab.
  6. Select Use custom launch permissions and click Edit.
  7. Add the OnePoint service account.
  8. Repeat steps 6 and 7 to add the OnePoint service account in the custom access permissions list.
  9. Exit the Distributed COM Configuration Properties and restart the OnePoint service.

If the Security Manager Central Computer has been installed on a Windows 2003 operating system, refer to the following steps to correct the error.

  1. Open Component Services from the 'Administrative' Tools.
  2. Expand DCOM Config.
  3. Right-click LMService and click Properties.
  4. Click Security tab.
  5. Under 'Launch Permissions', select Customize and click Edit to add the OnePoint Service account.
  6. Repeat step 5 to add the OnePoint service account in the Custom Access Permissions list.
  7. Close the Component Services console and restart the OnePoint service.


Additional Information

Formerly known as NETIQKB40056