Errors occur during Security Manager setup when Incident Management Console or Alert Sentry is runni (NETIQKB39964)

  • 7739964
  • 02-Feb-2007
  • 05-Dec-2007

Resolution

fact
Security Manager 5.X

symptom
Errors occur during Security Manager setup when Incident Management Console or Alert Sentry is running.

symptom
Security Manager setup program fails with errors during upgrade.

cause
If the Incident Management Console or Alert Sentry is running, the Security Manager setup program may fail to complete the upgrade procedure successfully.

fix

Ensure you close the Incident Management Console and Alert Sentry before upgrading to Security Manager 5.x.  To close the Alert Sentry, right-click the Alert Sentry icon in the Windows System Tray and select Exit.



Additional Information

Formerly known as NETIQKB39964