Receiving 'Run Time error' when trying to execute the Global Wizards. (NETIQKB39504)

  • 7739504
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Domain Migration Administrator 7.x

symptom
Receiving 'Run Time error' when trying to execute the Global Wizards.

cause
There is an invalid entry in the Settings table of the Protar.mdb which is causing this error.

fix

You can resolve this issue by clearing the Settings table of the Protar.mdb (\Program Files\NetIQ\DMA\Protar.mdb)

  1. Close DMA.
  2. Make a backup copy of the Protar.mdb.
  3. Open Microsoft Access.
  4. Open the Protar.mdb.
  5. Open the Settings table.
  6. Select All Records.
  7. Press the Delete key on the keyboard.
  8. Close Access.
  9. Open DMA.
  10. Execute the Global Wizard.

 



note
Do not clear all records from a project-specific database, some project information is stored and required in that Settings table.

Additional Information

Formerly known as NETIQKB39504