Setup.exe hangs at 99% initialization when installing an AppManager component. (NETIQKB39470)

  • 7739470
  • 02-Feb-2007
  • 16-Feb-2011

Environment

NetIQ AppManager 6.x

Situation

Setup.exe hangs at 99% initialization when installing an AppManager component.
AppManager setup appears to hang when installing the AppManager Agent on a Dell Computer, setup splash screen appears, but setup never launches.
Installation temp directory gets created in the documents and settings\%username%\localsetttings\temp directory, but no files get extracted. File copy is very slow during extraction.

Resolution

Disable NetBIOS browsing on the PPP connection. For information, see the Dell Knowledge Base article HO1072020: "The Remote Access Controller (RAC) Service Slows Local Network Browsing in the Microsoft® Windows® 2000 Operating System."

Cause

NetBIOS is enabled on a PPP connection, which is activated by the Dell Remote Access Component. The operating system initiates a browse of the network, then has to wait for the PPP connection to time out.

Additional Information

Formerly known as NETIQKB39470