Error: 'User not authenticated' is received when users attempting to login to VigilEnt Security Mana (NETIQKB39200)

  • 7739200
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.1

symptom
Error: 'User not authenticated' is received when users attempting to login to VigilEnt Security Manager.

symptom
When specifying the root object, or Domain in the User Base DN of an Active Directory External Authentication source, users are unable to authenticate in VigilEnt Security Manager.

cause
The cause of this issue is due to an issue in the LDAP query made by VigilEnt Security Server (VSS).  VSS attempts to retrieve 2 matching records for the user name when it should only be retrieving 1.

fix
This issue will be addressed in Vulnerability Manager 5.0.

Additional Information

Formerly known as NETIQKB39200